Back to Information Security

FREAK Vulnerability (CVE 2015-0204)

Through our standard vulnerability management program, Ceridian is aware of the FREAK vulnerability (CVE 2015-0204) that was announced on March 3, 2015. Ceridian immediately initiated an inventory of load balancers and we have been working with vendors to disable support for export level keys.

Ceridian continues to make the protection of your data a top priority. If you have additional questions regarding our information security program, please contact your account representative or email infosec@ceridian.com.